tdcooper22

2nd Floor Floor is not Showing on 3D Displays

Recommended Posts

Hello.  I have Home Designer Pro.   I am doing camera views and the 2nd floor floor won't show.  It is transparent to the 2nd floor without showing the ceiling above.  If I did the camera view on the 2nd floor, it is transparent to the floor below.  What setting changed?   Please help.

Share this post


Link to post
Share on other sites

I see you mentioned Pro ...

 

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Attaching a picture (screen capture) will help others see what you see.

 

I'll guess that you are using a Floor camera -- try a Full camera instead, and read about the differences in Help.

Share this post


Link to post
Share on other sites

Thank you for the quick replies.  I am using Pro 9.0.   Here is a picture that was in Full Camera Mode.  You can see the partition walls in the above floor.  I don't know if I clicked anything, but the ceiling is not showing above.   On the 2nd floor it is not showing the floor but only the room below.

image.thumb.png.3eeb33bf0449948ffaf9e39cd1c389a1.png

Share this post


Link to post
Share on other sites

Pro version 9 would be VERY old, what year does your Pro display? Check to see in "Display Options - Ceilings" is turned off or if your ceiling is set to "Zero thickness".

 

DJP

Share this post


Link to post
Share on other sites

It is 2009, and it works great.   I had it for my remodeling business I had for 10 years. and now doing my own project.    I verified the logics you suggested but they were properly checked.   When I go to a previous plan file version, the ceilings and floors are fine.   This newest, particular file (which has all my complains complete), is not showing them.

Share this post


Link to post
Share on other sites
On 3/18/2020 at 7:48 PM, DavidJPotter said:

Pro version 9 would be VERY old, what year does your Pro display? Check to see in "Display Options - Ceilings" is turned off or if your ceiling is set to "Zero thickness".

 

DJP

David, any other suggestions out there that I should explore? 

Share this post


Link to post
Share on other sites

I think I figured out.  Thank you for working through these options.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now