kevincam

Trying to measure the placement of items

Recommended Posts

I'm stuck on this one. I've put items on a wall, speakers, TV, amplifier, etc. and now I'm trying to find a way to get a view that I can see the dimensions of where things are in relation to the floor. The placement. I tried elevation view but it only shows somethings and I still don't know how to get the dimensions to appear. Any help would be appreciated. 

 

 

plan-view.jpg

ele-view.jpg

3d-view.jpg

Share this post


Link to post
Share on other sites

You will have to manually dimension them to see. Each item should have their own dialog box where you can set the distance from floor or ceiling, depending on the item.

Share this post


Link to post
Share on other sites

They are where I want them. What I would like is something that shows me the dimensions that I set them at and not have to go back and figure out the positioning that I did since I was doing it all in real time and didn't document where I positioned them since I thought there would be a way to get HDP to show me.

Share this post


Link to post
Share on other sites

try a string of manual dimensions vertically at each object in elevation view. Or you may be able to now click on each item and see the description box and the dimensions should show up there

Share this post


Link to post
Share on other sites

you have to enter them yourself. they do not show on their own

Share this post


Link to post
Share on other sites

and for what you don't see in elevation view, make sure those particular items are "visible" for that camera view. Remember, every camera has their own choices for what you can and can't see

Share this post


Link to post
Share on other sites

Ok, 

 

I don't know how to make them visible in the camera view. What setting is it that controls that. I selected the camera in plan view and opened it but I don't see anything there. Would it be some where else?

Share this post


Link to post
Share on other sites

when you are using the camera you want, go to the "display options" box (the white one w/a red check mark in it). Then find the item group you are trying to show and see if that is checked or not. If it isn't, check it and it should show. Or take a look through your reference manual and see if that helps you as well.

Share this post


Link to post
Share on other sites

Keith,

 

Yeah, that doesn't work so maybe it's just not possible to show these items in elevation view.

Share this post


Link to post
Share on other sites

If you can put it on the plan, you can see it in elevations. Open the item in plan view and see what category it's in, then make sure it's checked to display.

Share this post


Link to post
Share on other sites

Ok, I figured it out. I had to actually be looking at the camera view when I open the display settings. I was looking at the plan view. Thanks.

Share this post


Link to post
Share on other sites

Turn on "interior furniture" in the elevation view.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now