ArminBuilder

HIde camera icons in plan view

Recommended Posts

This may be a stupid question, but I cannot find a way to make cameras disappear from the plan view, regardless of model or starting plan style. With many saved cameras, this becomes an issue. What am I missing?

Share this post


Link to post
Share on other sites

Thanks for the quick reply, but I have tried that many times in many different models. It removes the view-angle markers, but has never yet removed the icon for me. :( 

Maybe there is some other setting? I have looked a lot ... though it wouldn't be the first time I missed something staring me in the face.

Share this post


Link to post
Share on other sites

Yeah, not for me.  Honestly, during plan setups I have tried that probably hundreds of times. It has never worked for me as shown in the video, in v2019 or in v2020. It is interesting that the "Used" column shows "S" instead of "+" ... not sure why that is, as this plan has quite a few back-clipped ortho and dollhouse views.

 

23124748_ScreenShot2019-06-01at4_46_19PM.thumb.png.31c270f782537fe145c1c0fb04264a41.png

Share this post


Link to post
Share on other sites

Are you using the default template profile.plan or one of your own?

 

The video above is using the out of box defaults for the Pro 2020 trial. Yours should work the same unless you've changed something.

 

Share this post


Link to post
Share on other sites

Thank you for all your help on this. I have not messed with any of the installation files, out of fear of just this kind of thing. Below is a picture of a plan I just made from the default style. I changed the Display Options as you see them, clicked the OK button to commit the change, then opened Display Options again.  

 

Wondering if I need to reinstall the app. If so, should I manually delete the "Documents/Home Designer Pro 2020 Data" directory? I would, of course, delete the app before reinstalling. Not sure if HDPro hides files elsewhere, but can look for it.

 

1300063648_ScreenShot2019-06-01at5_32_27PM.thumb.png.27ab0104c9f2f19a641b164cbbd1609e.png

Share this post


Link to post
Share on other sites

Attach that file and I'll have a look.

Share this post


Link to post
Share on other sites

Attached file is simple structure, camera is saved (I assume it will be saved in the plan?). Camera display options are turned off, but on my app the camera still shows in plan view.

 

Thanks for taking a look.

 

Camera-display-options.plan

Share this post


Link to post
Share on other sites

Same problem as you -- cannot get the camera to not display.

 

Try this plan.

 

camera test.plan

 

 

Share this post


Link to post
Share on other sites

Ha! On your plan, the Display Options > Cameras shows the "+" instead of "S" , and when I turn it off, it doesn't display.

You have my attention ...

Share this post


Link to post
Share on other sites

I think as you said above, a reinstall may fix the problem. 

 

If you delete the template directories -- there are 2, one is a backup copy, and then do an install with the repair option, you should get the latest templates.

 

Look in Preferences and you will find a list of directories where things are stored. there should be a button to Show All or similar.

 

One of the first things I did after buying Pro was to modify the default template (profile.plan at the time, probably still the same). It's just a regular plan file so you can open and save it like any other plan, although you may need to change the permissions so it can be overridden. 

 

You can change defaults, like window styles, foundation settings etc, and when you start a new plan using that template, all the defaults will be set.

 

 

Share this post


Link to post
Share on other sites

Thank you! I will back up everything before attempting any of this. Modifying the default template is something I may try once the camera issue is fixed, so appreciate your explanation.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now