Sign in to follow this  
StevieWynen

3D views

Recommended Posts

I have the HomeDesigner Suite 2015. When ever I create a 3D view of the house I can only see the 3d image if I am rotating the image around. When ever I am not the image disappears and the window in fully white. This means I cannot select anything in a 3D view and is really making a lot of things difficult. does anyone know how I might be able to make the 3D images stay so I can make alterations in a 3D view?

Share this post


Link to post
Share on other sites

You should speak to Chief Architect Inc Tech Support to get a useful answer. Some of us end users have had problems and solved them but this sounds like it is specific to you and your PC or Mac. Tech Support is the place to get useful advice for these types of problems. Here you will only get opinions of persons with limited experience of their own machines.

I have used their software since 1994 with zero problems but I always make sure that my current PC has well above "minimum requirements" for the software I use professionally (as much above minimum requirements as I can afford).

 

DJP

Share this post


Link to post
Share on other sites

Seeing white camera views like this typically indicates that the driver for your video card or integrated chipset is outdated,  There is information in this Knowledge Base article that can help you find your video information and how to update the driver:

 

http://www.homedesignersoftware.com/support/article/KB-00897

 

Additionally, some people see improved results by turning off the Hardware Edge Smoothing in the Render Preferences.  You can find that setting by going to the Edit menu, Preferences and choosing the Render Panel.  

 

If you need more assistance with this issue, please contact our support team at 208-292-3375 or visit our Support Center at http://support.homedesignersoftware.com 

  • Upvote 2

Share this post


Link to post
Share on other sites

If you are on a laptop , the videocard is the mostly likely problem as indicated above , the latest drivers may help.

Share this post


Link to post
Share on other sites

I've got the same problem with my HD Architectural 2015 and have verified the display adapter driver is up to date. I contacted  the Tech Support yesterday, but have not heard from them yet.

Share this post


Link to post
Share on other sites

Sorry, I have to correct myself. The driver was not up to date. I was relying on MS Windows automatic detection feature, which was wrong. To make sure I went to Intel website and found the newest driver, downloaded and installed it - the problem's gone!

Share this post


Link to post
Share on other sites

This is true for Intel Drivers in particular, they don't autoupdate, and  don't expect Windows Update to have the latest Drivers for your videocard either , NVidia and AMD drivers now have their own auto update notification feature ...if you turn it on, but intel's latest drivers fix many problems especially on older Laptops and computers with intergrated video chipsets. 

 

Also note if you use a laptop with dual videocards , that Home Designer may not automatically switch to the better card , you may need to set that up in the Nvidia/AMDControl Panel.

Share this post


Link to post
Share on other sites

NVidia and AMD drivers now have their own auto update notification feature.

Personally, I find it best to be in charge of driver updates rather than than happening automatically when I'm not paying attention.  Home Designer, as well as other software, really doesn't seem to like if you try to update a driver while it is using it.

Share this post


Link to post
Share on other sites

Too true Kat, I normally have them all set to "notify" rather than auto install , and I usually wait a while for new drivers to be "beta tested" by others then upgrade if I see all is well.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this