tribalco

Lighting Issues

Recommended Posts

Hello, working in Interior Designer, I am having a lot of trouble with lighting. Everything looks flat, no highlights or spill on walls or desks. Does the Interior program have the highlights and shadows that I see in other gallery images? I have tried recessed light, table lights, pendant lights, fan lights, all seem to make very little difference in the scene. Do I need to upgrade to Architectural, or Pro to get better results? Thanks.

Share this post


Link to post
Share on other sites

Those nuances come from manually adjusting materials and lighting only, the default settings give what you have seen. It takes study followed by lots of practice that creates skill in getting the most out of a plan file.

 

DJP

Share this post


Link to post
Share on other sites

Sometimes there can also be an issue with the video card that can cause lighting to not look very good.  Most video cards will be limited to only showing 8 lights as "on" for example.

Share this post


Link to post
Share on other sites

I have found that Chief Architect has a very limited variety of light fixtures in their library.  I tried to download a SKP light fixture.  When I imported it into my floor plan, it was upside down and I was unable to flip it either in Home Design or in my TurboCad.  I previously created the look that I wanted in my cad program and saved it as a 3ds object.  It looked good and loaded good.  Now, how on earth do you turn it on?  The lights from the library have an icon at the bottom of the window to turn them off and on but not my fixture.  Does the 3ds file have to be set up as a light when created?  Any help appreciated.  I have found very little help from Chief Architect's website.  Another thing, I get no shadows in my 3d views.  Thanks

Share this post


Link to post
Share on other sites

Do you have shadows on in the edit>preferences>render panel Eraser ? cant you flip the fixture right side up in sketchup and reimport ? In HD titles I don't think it is possible to set attributes on import like you can in Chief however.

 

Triblaco , sorry not much help but have you checked the Render panel for options too eg soft shadows etc

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now