zumgahli

Stop Stairs from Automatically Merging

Recommended Posts

I am having trouble stopping a pair of stairs leading to the same landing (merged stairs 1.jpeg) from automatically merging (merged stairs 2.jpeg). If I make the more narrow set of stairs in the first picture wide enough they automatically merge to create the stairs in the second picture. Seems like there should be a checkbox to check or uncheck somewhere to prevent this from happening.

 

My internet search and looking through the software preferences and specifications has been fruitless so far.

 

Thanks,

Tim 

 

Home Designer Pro 2017

Mac 10.12

Merged Stairs 1.jpeg

Merged Stairs 2.jpeg

Share this post


Link to post
Share on other sites

I played with this a bit and was able to reproduce what you are seeing.

 

Suggest you open a support case with Chief.

Share this post


Link to post
Share on other sites

Open the stair specification dialog, style tab.

Scroll down to options and uncheck "allow wrap"

Redo the stair again, to see if that worked.

 

Are your stair walls marked as "no room definition"?

  • Upvote 1

Share this post


Link to post
Share on other sites

Jo-Ann,

 

Your tips fixed it. I had to delete the lower two sets of stairs, replace them and uncheck the "allow wrap" on both and it worked.

 

The walls were not marked as "no room definition."

 

Thanks for the replies.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now