Sign in to follow this  
Newchap

980ti issue "black screen"

Recommended Posts

Hello there

 

Ive used Chief Architect when working for someone and was so impressed I'd thought Id grab the interior version for me to use at home.

 

However, on installing a new 980ti gfx card Im having issues seeing the 3d views.

 

I can use them once or twice then they go black as seen in the included screenshot.

 

Any ideas?

 

I *have* followed the troubleshooting guide as well as tried both new and old drivers.

 

Ive also disconnected my other monitors and tried with only one connected.

 

Im running on a 6700k with 16gb ram and the aforementioned card with win 10 ultimate.

 

Now, obviously if this is an issue with my 980ti Ill hold off on my purchase.

 

Thanks in advance!

post-2618-0-33897500-1463147193_thumb.jpg

Share this post


Link to post
Share on other sites
Contact the ultimate experts at Chief Architect Inc Tech Support. Due to the variability of hardware to Operating System you would be best served to talk to Tech Support. I only have my own PC as my experience to which I have not had any insurmountable problems since 1995. I have called upon Tech Support at need and they have always come up with a solution.

 

DJP

Share this post


Link to post
Share on other sites

If you haven't already, make sure you upgrade the drivers for your video card to the latest version.  Otherwise if that doesn't help, David's advice to check with tech support is your next option.

 

Good luck. :)

Share this post


Link to post
Share on other sites

I discovered my issue.

 

At first I thought a full reinstall of win10 solved it, but it turns out the additional software for my Mobo was causing conflicts with the card.

 

My Mobo is an Asus ROG Z170 Maximus VIII Hero Skylake ATX and the card is EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+

 

As far as I can tell, part of the AI Suite software, which can control all aspects of one's mobo from fan speed to clock causes issues with the gfx card and Home Designer, I did some more investigation and it also hit DAZ3d  with a similar viewport issue.

 

Many other apps like 3ds Max, photoshop, games etc etc seem to be unaffected.

 

Anyhoo, deinstalling the AI suite seems to have solved the issue.

Share this post


Link to post
Share on other sites

For katalyst777:  Mobo = motherboard

 

I have the same video card (nice!) but with an older ASUS motherboard.  I haven't tried any version of HD in Win10 yet.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this