Sign in to follow this  
heyseano

Dimensions start on middle layers rather than outer extremeties

Recommended Posts

Hi

Just going through the training vids again and resources etc.

When I draw a test plan, say a square room, the dimensions are auto generated but click in the inner layers of the wall. Tried default settings but nothing is working.

Any easy fix ??

Sean

Share this post


Link to post
Share on other sites

Just as additional information, say a brick veneer exterior wall with interior timber stud, the dimension toon snaps to the inside of the timber frame and doesn't dimension the brick or overall thickness of the brick and timber portion of the wall, any ideas ?????

Share this post


Link to post
Share on other sites

Look in Defaults>Dimensions

 

You can control where dimensions locate there.

Share this post


Link to post
Share on other sites

Not sure which program you're using but try this.

 

Just go to:

Default Settings

Dimensions

Dimension (subgroup)

"Locate Objects"

 

Then it should day "surfaces" "wall dimension layer" "none"

 

You want to choose "surfaces."

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this