SJM1986

Scroll Bars Not Visible or Activated

Recommended Posts

I have just downloaded the 2015 trial vesrion for the Mac.  Just tinkering with the basics so I can decide if it makes sense to purchase full version.

 

Starting with a small exterior plan, I have been unable to move the design on the screen.  Scrollbars in the View menu is checked, but I see no scrollbars.  I can zoom in and out, but the design remains in the center of the screen.  I want to move the design on the screen so as to enlarge a part of the design that I wish to work on.  I could not find an answer in the Q&A or User Guide.

Share this post


Link to post
Share on other sites

Try preferences>reset options>reset side windows.

 

Curious why you have 2015 since 2016 is out and has some new features, if you buy I think you'd get 2016 now.

Share this post


Link to post
Share on other sites

There is the pan window command -- far right on the screen, small hand icon. On a PC, the middle mouse button acts as to pan, don't know about a Mac.

 

Don't have an idea on the scroll bars, but panning does the same thing and should get you going.

 

You should have 2016, not 2015 too.

Share this post


Link to post
Share on other sites

Thnks for the replies.  Unfortunately, the pan window command is nowhere to be found and resetting the side windows did not change anything.  As for the version, About Home Designer indicates that I have the 2016 Trial Version.

 

As long as there is a pan window function built in, I have decided to go ahead with purchasing the full version.  I have a suspician that some features are turned off in the trial version.

Share this post


Link to post
Share on other sites

Trials are the same is the real thing, except for the ability to save.

 

Do you see the toolbar in the image?

post-171-0-76055800-1438263385_thumb.jpg

Share this post


Link to post
Share on other sites

Are you sure this isn't a MAC thing ?  don't you have to hover over/use the scrollbar on a MAC for it to be visible?

 

https://www.google.ca/#q=mac%20scrollbar

http://heresthethingblog.com/2015/03/10/mac-tip-macs-scroll-bars/

 

 

Eric is Correct the Trial versions are all FULL versions only the ability to Save plans and export pics/models etc is disabled.

 

you do have the latest build of HDA 2016 do you?

https://www.homedesignersoftware.com/support/updates.html

 

 

might be time to use the TECH Support Option or the 1-800 No#

Share this post


Link to post
Share on other sites

Thanks.  Not sure why I couldn't see them in the trial version, but I went ahead and purchased/activated the full version and they were there.  Problem solved...mystery not so much.

Share this post


Link to post
Share on other sites

I have this problem also.  It was not solved by activating the full 2016 version.  The reset of the side windows did not work.  I have the scrollbars checked in the view menu and hovering over the edge as you would with a Mac does not work either...  I am using a Magic Mouse 2 on OS X 10.11.2.  

Share this post


Link to post
Share on other sites

I submitted my issue to support and found out the following:

 

Support reply:

 

Within the program, scrollbars can be toggled on and off by selecting View> Toolbars from the menu. If the icon to the left of that menu item has a small checkmark on it, though, they are indeed toggled on. If that is the case, then it sounds as though the issue maybe due to your System Preferences settings.

 

To find out, open your computer's System Preferences and select "General". If you have "When scrolling" selected, scrollbars will not be visible in the program - to make them visible, select one of the other two options.

 

My reply/solution:

 

Scrollbars are toggled on in the view menu. My system preference was set to "Automatically based on mouse or trackpad". The "When scrolling option" did not work either but the "Always" option made them visible in the program.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now