Sign in to follow this  
Robborito

Slow movement in 3D window...

Recommended Posts

I am experiencing very 'jerky' model rotation in my 3D window...not sure why - I have the minimum video memory...Cannot find anything in the default or preferences that might make this less of a problem Have also looked in the memory base without much success. is it likely that the iMac I use - is too slow for Home Designer Pro? I doubt it....

Any suggestions to remedy this would be a mighty help.

Share this post


Link to post
Share on other sites

I currently use mine on a MACBook Pro that is 4 years old and it works fine. No hesitations at all.

Dave

HD Pro 2016

Share this post


Link to post
Share on other sites

try playing with the options in the Render panel of Preferences , turn off shadows in preview should help as may turning down the software edge softening especially if you are on the lower limit of the graphics card.

 

Are you on the latest videocard driver for your OS?  Your laptop doesn't have two videocards does it? if so you need to set HD Pro to use the better one as the default card (often an intel HD is slow) will be slow in 3D as you are experiencing , this is a common problem on laptops, but I still do it on my windows desktop too to get better performance out of the Nvidia Drivers.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this