qdoggmets

A Few, Hopefully Quick Questions

Recommended Posts

Hi,

 

I am new to here. I have chief architect 10.04a. If some one could help me out that would be great.

 

 

1. How do we change the elevation of a floor to be a basement. We started with a very basic floor plan and then attempted to add a floor and the wall was what I thought is a foundation wall but its very short. when I use the camera you can see outside through my foundation.
2. How do we set the wall height of a basement wall once it is actually in the basement. Currently the wall is only a few feet high, for the reason I mentioned above.
3. How to turn off all auto exterior dimensions once they are turned on, without deleting them one by one?

 

Thanks,

Kevin

Share this post


Link to post
Share on other sites

1. draw your basement (foundation) on floor Zero

2. you define the wall (room) height when you build the foundation (see image)

3. in the menu: Edit > Default Settings > Dimension - turn off Auto Refresh Exterior Dimensions

post-9-0-12197300-1427170575_thumb.png

Share this post


Link to post
Share on other sites

Version 10 is pretty old but I think this advice should help........ also are you aware you are on the HomeTalk Forum not the Chief Architect Forum?

 

1.  you don't need to Draw the foundation (but can if desired) it will auto build with the Build>Floor>Foundation menu item , this dialog box is where you set the height for the basement ie in pic above make the 37 1/2 inches , 100 1/2" to get a 96" basement height ( it will tell you in the DBX what the basement height is . or at least it does in newer versions). I would use the same menu as above except delete the current basement and then rebuild it assuming you haven't already added rooms etc down there...ie no work is lost. 

1a. you may have use the "floor Camera" instead of the "Full Camera"   so you wouldn't see the floor above etc in that case. 

 

2. I would rebuild the base as mentioned above but you could set the Floor height as in Level 0 in the Floor Defaults DBX via Edit>Defaults>Floor

 

3. See above post if Ver.10 has that setting ?, but try Edit>Delete>DeleteObjects> in that DBX (dialog box) turn on Auto Dimensions only, for ALL Floors and hit ok ,if you have manual Dims you want gone too, check that box as well. try a 2nd time if it doesn't work 1st time around.

 

M.

  • Upvote 1

Share this post


Link to post
Share on other sites

hi,

 

yes. I saw the diy forum at one point in time. I had intended to post there. I think with signing up I got turned around a little bit and I can't find it now. if someone could give me the link so I can post other stuff there in the future that would be great.

 

Back to this issue though:

The walls are certainly 8 feet tall and everything meets up with what intend to be the first floor.

I think I still have an issue though, as the basement is still above the ground.

 

Thanks,

Kevin

Share this post


Link to post
Share on other sites

Kevin , you are on the Hometalk Forum here (blue Theme vs ChiefTalk with its green Theme)  , though I am not clear on what version of the software you are using now?

 

chief premier 10.04 was updated to 10.08 years ago as Kat noted above though. 

 

See my signature , might be best to fill yours in and post pics of your issues or the .plan file too

 

M.

Share this post


Link to post
Share on other sites

hi,
 
I did not update yet, so 10.04. I will update the signature later today.

 

I have attached the plan files.

 

As a side question, is the .jpg file actually needed for something? It doesn't appear to be a usable file as the resolution is very small and fuzzy.

 

If not, can the saving of this file be turned off?

 

Thanks,

Kevin

post-2358-0-27898100-1427379813_thumb.jpg

Casa Quinn Smaller.plan

Share this post


Link to post
Share on other sites

Yes the thumbnail can be turned off or be set to small or large in the Preferences DBX, the jpg is used , if available, for the Open/New Plan DBX Preview

 

Have a look at my signature Kev , there is a link to a "how to"  on taking Pics for posting here , you are right the one above is really tiny and unviewable at least om my end.

 

M.

Share this post


Link to post
Share on other sites

I can't edit the Plan on my netbook Kevin as you didn't enable the option to let Home Designer titles to edit the plan ,( in the Plan Defaults DBX ), so I can look only today ( no Chief X6)  but it appears to me that you have placed numerous objects outside your house but didn't build the Terrain after you built the foundation , ie I don't see a green rectangle for the TP (Terrain Perimeter) in Plan view and no grass in Full overview , so I don't think you have a Terrain.

 

TIp: while in Plan view , in Display Options uncheck labels for Electrical ,Windows and Doors , it will clean things up temporally and make it less cluttered to work.

Share this post


Link to post
Share on other sites

Hi,

 

I was able to figure out how to modify my signature. Forgive me, I don't understand your reply.

 

"didn't enable the option to let Home Designer titles to edit the plan": I not only do not know where the option is, I don't understand the option also.

"in the Plan Defaults DBX": I do see anything called with DBX in it

"to small or large in the Preferences DBX": where is this, and what does DBX mean?

 

Thanks,

Kevin

Share this post


Link to post
Share on other sites

Some other things I noticed

 

garage door openers are 89 1/2" above the ceiling instead of the floor...

 

no foundation under garage area---rebuild it

 

Driveway Slab is at default height you need to lower it to 0"  ( I don't know why Chief always places them at 12" but it does...still)

 

adding the terrain should allow you to set the true heights of other exterior objects ,eg the stairs on the back deck.

 

I assume you haven't built the roof yet for a reason ?

Share this post


Link to post
Share on other sites

In Edit >Default settings>Plan  there is a check box (3rd one) to allow Chief users to enable editing of the Chief plan in HD Titles

 

Sorry DBX is Forum Slang for Dialog Box --- the Plan Defaults can also be accessed via the Wrench icon ---if version 10 has it?  otherwise as above.

 

Preferences are at EDIT>Preferences>  or the icon with the P and two small circles next to the P  , then under General>File Management , look for Thumbnail Images ,check box for on and choose small or large as needed.

 

I think it might be time to use your Reference Manual or the online help to look this stuff up and get  an indepth knowledge of the settings, if you have forgotten a lot of this since using V10 way back when , especially since I am unsure if my advice even pertains to V10.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now