Lost the support for floor


Walt_Alaska
 Share

Go to solution Solved by solver,

Recommended Posts

Somehow in changing things the floor structure between the top of the stem wall and the floor disappeared. See attached. When I do a camera view there's nothing between the floor and the foundation. How do I fix this? I tried to delete and redrawing a wall and it didn't change. The structure still indicates there's a "Floor structure of 12 5/8".

No floor support.png

No floor under house.png

Link to comment
Share on other sites

 

 

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Many questions have been asked and answered. The Home Designer website is a good place to start your search.

 

Here is a video about searching the forum: https://youtu.be/dDT6wbrrVRM

 

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Link to comment
Share on other sites

1 minute ago, Walt_Alaska said:

I simply didn't understand how to manipulate the program to accomplish what I wanted. 

 

What do you want? The default settings would have drawn correctly.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share