chris1

delete "first floor" out of layout view

Recommended Posts

when I send my site plan to layout, first floor keeps coming up below the actual layout, and I cannot figure out how to delete it, how can I get rid of this? it's not in my layout at all, anywhere

Share this post


Link to post
Share on other sites

Are you speaking of the object's "label"? If so, open the dialog of that view on layout (left-click-select-open to get the dialog) and it will have a "label" tab, go to the "Label" tab and check "suppress label" to handle.

 

DJP

Share this post


Link to post
Share on other sites

In the layout, select Edit then go to Display Options.  Remove the checkmark in the Disp column for "Layout Box Labels" and click OK.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now