Roof section laying down in room...Help


Go to solution Solved by solver,

Recommended Posts

Home Designer Architect 2021

Auto Roof turned on.

Single story house design

Two photos attached showing both perspectives of the problem, interior and exterior.

 

I've been working on a floor plan and adding library items. I haven't worked with roof design yet, instead I've let it auto generate. I switch between floor plan view and 3D Full Camera view as I work through my design. Somehow, a section of roof over the front entry (a room) suddenly appeared laying down in 3D.

  • I have checked to make sure the room specifications have the checkbox checked for putting a roof on the rooms. 
  • I've made sure all walls are connected to make rooms. The entry room and all rooms next to it can be selected as "rooms".
  • I have removed the roof and regenerated it per instructions found on this website.
  • I have looked at room and wall dialogs to see anything that looks different, which might indicate a problem. I see no issues.
  • I've refreshed camera view by exiting the view and starting a new view.
  • I've exited the plan and reopened. 

 

Despite all my efforts the roof is still laying in the front entry in 3D view.

Can anyone help me figure this out and instruct me how to get rid of it?

 

 

 

 

 

Screenshot 2021-06-11 221149.png

Screenshot 2021-06-11 221240.png

Link to post
Share on other sites

First I made a copy of my file.

I deleted the following from the file copy:

  • All interior items placed on the floor plan (cabinets, accessories, etc.),
  • All doors and windows.
  • All garages and room walls not by the affected area.

The entire house plan was shrunk to what you see in the attached floor plan photo. I even exported my user library for safe keeping and deleted everything from the user library and trash. Still the file size is over 37 MB. Apparently the program saves a ton of extra data. There's isn't anything else I can delete.

 

However, after the mass deletion, the falling roof problem disappeared. This is great for the file copy, but not the original file that still has the fallen roof. Ugh.

I'm going to try deleting individual walls and redrawing to see if I can fix the original.

 

Screenshot 2021-06-12 193708.png

Screenshot 2021-06-12 193846.png

Link to post
Share on other sites

As last mentioned, I tried removing walls near the problem area and redrawing them. This did not fix the problem.
But, what did fix it was changing the ceiling height of the Front Entry room. For this floor plan I had all rooms set for 10 ft. ceilings. With exception, the Great Room/Kitchen and Front Entry rooms were all set for 13.5 ft. ceilings. When I lowered the Front Entry room to 10 ft. the fallen roof disappeared. When I returned the room back to 13.5 ft. the fallen roof reappeared.
I'm not a building engineer or architect. I'm simply a person trying to design our next home. 

I designed the front entry to lead into (connected to) the Great Room with the same height.

Can someone tell me if there is a structural reason why a front entry (8' x 12') can't be 13.5 ft. in height?

Link to post
Share on other sites
On 6/12/2021 at 7:54 PM, KTBRYAN said:

Still the file size is over 37 MB

 

Open your stripped down plan. 

 

Select a wall tool -- any will work. Hold Shift, and marquee (group) select all the walls.

 

Start a new plan. Paste/Hold Position to put the walls into the new plan.

 

Save the plan and check its size. Also check if the roof is still a problem.

 

If the plan is still too large, try zipping it.

 

Link to post
Share on other sites

I tried selecting and pasting into a new plan as you described, but the new file did not replicate the problem.

However, I was able to zip the file copy of the original plan. The attached plan shows the problem.

 

Note: If I shorten the finished ceiling of the Entry to 10 ft. the problem disappears. If I raise the finished ceiling of the Entry to 13.5 ft. the problem reappears.
 

Copy2_Home.plan

Link to post
Share on other sites
On 6/17/2021 at 11:55 PM, Jo_Ann said:

I don't know why this works...

On level 0, uncheck "roof over this room".

I'm not sure how to do this.
Is this really the only solution?

Link to post
Share on other sites
  • Solution
7 hours ago, KTBRYAN said:

I'm not sure how to do this.
Is this really the only solution?

 

Your foundation forms a room just like the rooms above. Select it, open it, Structure panel, uncheck Roof Over This Room.

 

 

I'll suggest yo send this problem plan to Chief/Home Designer. It may be a bug that they will need to see to be able to fix.

 

 

ht1.thumb.png.78a87f0fd0090a0612bf15395a3caf32.png

  • Like 1
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now