Disappearing 2nd floor in all rooms


Arkytek
 Share

Recommended Posts

This is my first post.  I've been working with Home Designer Pro 2021 for a couple months and created several designs for our home.  I've had lots of problems and mostly worked through them in my own, helped a lot by forum posts and on-line tutorials (thank you!).  As I started creating another design concept for our proposed house, I have run into a new-to-me problem that has me stumped.  I tried using help and searching this forum but no luck there.  In this 2-story house design, the floor (structure and all) will not display, leaving the intersecting walls and doors hanging in the space.  All three rooms are defined and have floor and ceiling checked but neither displays in the pictorial 3D views.  See image below. The floor and ceiling structures DO display in the 3D framing view.  See 2nd image below.  I'll keep looking for answers but will also be glad of any suggestions!

 

I hope I can get this problem resolved before moving on to more detail in the design, such as windows, kitchen, and bathrooms, not to mention refined trim details and such.  If not, I might have to start over...

 

Thanks in advance,

 

Granville

Missing 2nd floor and ceiling.jpg

Missing 2nd floor--Framing view.jpg

Link to comment
Share on other sites

*** I see you said Pro 2021 ***

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to comment
Share on other sites

Looks like you have lost Room Definition on the 2nd floor.

 

Check all your walls -- clear the No Room Definition checkbox.

 

Select the Wall tool, hold shift and marquee around the entire 2nd floor to select all the walls. Open and check the setting.

Link to comment
Share on other sites

Thanks Eric.  I added that info to my signature. I have watched a lot of the training videos, including on YouTube, some of them multiple times, to make sure I understand.  I did search the programs helps extensively and tried several different searches on this forum.

 

The rooms are defined.  They go grey when I click on each of them and their room names are displayed.

 

Granville

Missing 2nd floor--Plan view.jpg

Link to comment
Share on other sites

Thanks so much Eric!  I really thought I'd set up those defaults before I started but a lot went badly wrong along the way.  I'm stumbling along and trying to learn.  Your two videos, showing the corrections--and how my mistakes might better have been avoided--are tremendously helpful!  I will have to rewatch them a few times to drill this all into my superannuated noggin but promise to learn and move onward and upward, thanks to you!  I promise that I was planning to raise the celings upstairs (to nine feet) but although I had done it on a previous plan had forgotten how, without raising the side walls.  Again, thanks for showing me the way.

 

Granville

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share