Terrain does not show in 3D


Clearwater
 Share

Recommended Posts

Home Designer 2021. The terrain is built with elevations added at elevation points on elevation lines. The terrain does not show in any of the 3D camera views. How do I resolve this? Thank you.

Link to comment
Share on other sites

 

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to comment
Share on other sites

 I am using Home Designer Pro 2021. I appreciate your advice and added it to my signature. As I am new to this program, I am using all of the resources and finding them to be very helpful. I have completed the house design and I am now working on the terrain, landscaping and outbuildings. However, I cannot seem to find the issue behind my terrain not being visible on any 3D camera views. I watched all of the terrain videos and camera-related videos. I also thought it may have to do with layers and camera view settings. I have been able to solve all other learning curve questions by using the resources in the knowledge base. This is the first question I am posting on the forum and I appreciate any guidance on where to look specifically for the solution. Thank you kindly.

Link to comment
Share on other sites

When I try to attach the file a pop-up window states I am only allowed to upload 25mb. I have closed the program before trying to attach the file here. Can I send a snip of the terrain, will that be helpful?

Link to comment
Share on other sites

Thank you. When I watched the terrain videos instructing how to build a sloped lot for a walk-out basement it tells you to turn off the auto-build terrain button first thing. My understanding is that to create the walk-out basement with a sloped lot allowing a walk-out basement that this feature cannot be turned on. 

Link to comment
Share on other sites

Is having the auto build terrain feature turned off the cause of not viewing the terrain in the 3D camera views? This auto build terrain feature turned off must be an acceptable option or would we be instructed to turn it off in the walkout basement video? I am not sure how to build the slopped lot with walkout basement with it on. Thank you for your time and help, I appreciate it.

 

Link to comment
Share on other sites

You must rebuild the terrain to see any changes you make to the terrain in 3D.

 

I know of nothing that prevents you from leaving it on when doing a walk-out.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share