Stairs disappearing


Recommended Posts

I am having an issue with my stairs.  I have a three-story house, with a basement, first floor and second floor.  I installed the stairs on the first floor leading up to the second floor, made a best fit, and then generated a stairwell above the stairs.

I then created a set of stairs in the basement leading up to the first floor and made a best fit.  At this point everything looked fine.  I then clicked on the icon to generate a stairwell above the basement stairs.  After doing this, looking through a camera view, my stairs leading to the second floor disappeared, and an opening in the first floor floor appeared with a railing around it.  Looking at the first floor floor plan, the stairs still appear to be there, but there is a warning message that I have an off-angle wall.

How can I fix my plan so that opening the staircase above my basement stairs doesn't make my first floor stairs disappear??

 

Image 1 shows what my first floor looks like before I open the basement staircase, and Image 2 shows what the first floor looks like after I open the basement staircase.

 

 

Image1.jpg

Image2.jpg

Link to post
Share on other sites

*** I see you said Pro 2021 ***

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to post
Share on other sites

Grab this wall and move it forward a foot or 2. The program has no place to put your stairs -- all it sees is a hole in the floor.

 

ht1.thumb.png.069b42ad4593ed4a43a96be099f9981d.png

 

 

 

44 minutes ago, EddieJ said:

I have an off-angle wall.

 

Open the angled wall or walls and get the angle. Add it to the Allowed Angles.

 

Or click the off angle wall icon and select Ignore.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now