Sign in to follow this  
twnctyguy

3D View Lighting

Recommended Posts

I'm wondering why the recessed lights in my renderings appear on in one view, and off in the other.  Doesn't seem to be much support info/videos on rendering techniques for Home Designer Pro.  Thanks for the help!

lights 1.jpg

lights 2.jpg

Share this post


Link to post
Share on other sites

With default settings, the program turns on the nearest 20 lights (nearest to the camera), but I think it starts with the lights in the same room as the camera. So if you have a room divider that can affect the result.

 

If you want to take full control of lighting for renderings, you should open the lights dialog (I think it’s under 3D in lighting) where you can start by turning all lights off then only turn on the ones you want.

 

At the top of that dialog you can see the setting showing that it only uses 20 lights. You can either crank that up or check the box below which causes it to use every light in the plan that you’ve turned on. Make sure your turn off unneeded lights before engaging that setting or else you will be waiting a very long time while it calculates lighting and shadows for potentially every light in your plan at once.

 

Also, this assumes you’re using HD Pro. I’m not sure what features the lesser versions have.

Share this post


Link to post
Share on other sites

davidstvz:

 

Thanks, tried your suggestions and still no change.  I'll keep playing with it, I'm sure it's something simple that I'm just not getting.

Share this post


Link to post
Share on other sites

Sometimes it helps to check the materials for the lights that aren't working. Even just refreshing one can get them all to work.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this