Sign in to follow this  
DB4570

How to turn off Auto Blind Corner Cabinet?

Recommended Posts

I have been happily using Home Designer Interiors 2019 for a year or two for kitchen layouts. I have figured out a lot of little work-arounds, but am stumped as far as how to not have it automatically create a blind corner cabinet when I move 2 cabinets close to each other in a corner. This is something I need to do, now and then. I thought I saw that this feature could be turned off. Is there a way to manually manage corner cabinets?

 

Thanks,

 

David

using Home Designer Interiors 2019

Share this post


Link to post
Share on other sites
7 minutes ago, DB4570 said:

Home Designer Interiors 2019

 

 

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 

Share this post


Link to post
Share on other sites

Have you tried a search in Help for blind?

 

I don't know about the options Interiors has.

Share this post


Link to post
Share on other sites

Thanks, Eric. I updated my signature. From reading here on the forum, I knew that was important, but hadn't figured out how to do it exactly. 

 

I have searched for hours to try to find out how to over-ride this, with no success. 

 

What got me thinking it was possible was a reply form you, in fact, to someone with a different question. You said, "Uncheck Create Automatic Blind Corner Cabinets if using the 2 cabinet method."

 

I also just started trying Home Designer Architectural 2021 hoping it would help me with another, unrelated situation (regarding roofs). I don't see anywhere to turn it off there, either.

 

In what versions of the software are we able to turn this feature off? Any other work-arounds you could suggest?

 

Best,

 

David

Share this post


Link to post
Share on other sites

What did you find in Help? If it can be turned off, you will find the info there.

Share this post


Link to post
Share on other sites

I didn't find anything, so I guess you're right. It seems like such an obvious option, I was hoping there was something simple I had missed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this