davaco

Material Eyedropper Undo

Recommended Posts

When I used the material eyedropper to apply stucco to the exterior of an attic wall without checking the scope, all interior wall surfaces changed to stucco.  As I was working on roof planes, wall alignment etc., I did not see this until after multiple important operations which I don't want to undo.  What is the most expeditious fix for this?  Trying to avoid editing material and texture on every interior wall.  Help is much appreciated.

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 

Share this post


Link to post
Share on other sites

Thanks,  I put the signature in.  Just upgraded to HD Pro last week from 2015 and opened a previous plan.  I suspect the defaults of the new version are the cause of my problems though the defaults should be plan specific.  I always have problems when designing manual roof planes.  Any insights on my undo material and texture issue?

Share this post


Link to post
Share on other sites
3 minutes ago, davaco said:

Any insights on my undo material and texture issue?

 

Select all the interior walls (shift select, marquee around etc) and change all at once.

 

ht1.thumb.png.5764020de1bf16206feea7182ae3df28.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now