Chris_M

Prevent double joists

Recommended Posts

Hello,

 

Can anyone advise if it is possible to prevent double joists from automatically appearing at the end of a framing section without disabling automatic framing? I understand I could do it manually but don't want to turn off automatic framing yet as I have other floors to create in the model. The screenshot below shows an example of the double joists for reference:

 

Joists.thumb.jpg.9188adfb6b1297f133f46839a46c36f1.jpg

 

Thanks in advance,

Chris

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

?

 

ht1.thumb.png.e123c285d6855f5470fee9a0c7b83b90.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Sorry I totally forgot to mention the version i'm using - it's Home Designer Pro 2021. Thanks!

Share this post


Link to post
Share on other sites
8 minutes ago, solver said:

?

 

ht1.thumb.png.e123c285d6855f5470fee9a0c7b83b90.png

That did the trick - thanks a lot!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now