FooBear

Roof causing interior wall problems

Recommended Posts

I'm trying to get from the roof on the left to the roof on the right. 

1991403885_Drawing1.thumb.jpg.d22a1e49272fe61e4665ec5f77ea676e.jpg

Clearly, I was able to do it, but it's causing me problems elsewhere (more on that later.) This is an attempted as-built  drawing of an existing condo unit.

 

Here's how I did it, pictorially.

1930736219_Drawing2.thumb.jpg.f737c176276ffbaf1cf712aaddf4e451.jpg

 

996540895_Drawing3.thumb.jpg.ba0e8fc1f264c68ccae39d72887b9d16.jpg

 

252749316_Drawing4.thumb.jpg.4dd9a05d0edd833c7dfc879069887002.jpg

(And yes, that is how the stair landing area is framed.  A teeny tiny unused space behind the 2 foot deep, partial-height closet on the landing.) This was with auto-rebuild roofs on. And yes you may see some weirdness in the plan.  I've been trying to build it with an eye to capturing the interior dimensions as accurately as possible.  For instance, if you do it my way with my dimensions, the ridge looks a little funny.  If I use a different value for the baseline of the 12 in 12 roof, I can get it to line up perfectly at the ridge, but I'd prefer to have the more accurate ceiling heights inside.

So here's the problem.  When I add my steep 12 in 12 roof using the method above, it messes up the walls I have underneath the stairs to the loft.  Like so:

1329100803_Drawing5.thumb.jpg.d59ef5137b0b5d6062a53e718c7bd7c9.jpg

 

It doesn't matter if the stairs and walls are there before the 12 in 12 roof, or the roof goes on first, and then I try adding the stairs and the walls - I get the same results.  There was an error message once, something about the room having a negative ceiling height, but it never came back and I didn't tell it not to appear anymore, so I don't know why it hasn't popped up again.

 

I did try doing this by turning off auto roofs, deleting all the roof planes and adding them in manually, but there were too many problems I couldn't figure out how to fix.  Floating walls and framing above the roof. The siding on the one gable wall not automatically turning into interior-4 under the roof line, etc.

 

I've included a copy of the plan prior to putting in the 12 in 12 section of roof.

 

Any help appreciated.

Drawing for forums.plan

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites
44 minutes ago, FooBear said:

I've included a copy of the plan prior to putting in the 12 in 12 section of roof.

 

It's helpful to have a plan showing the problem.

Share this post


Link to post
Share on other sites

Try Edit>Reset to Defaults

 

ht1.png.f14af5a4f8265195244b6147a67ae664.png

 

 

You will need to rework some of the 1st/2nd floor stairs.

Share this post


Link to post
Share on other sites

Forgot to thank you for the help.  Thanks for the help.

I was able to restore the entry & middle landing platforms after resetting to defaults, but there were other issues I was unable to overcome.  I had to move on. So when I need any 3D screenshots of that interior hallway/stairway, I'll just delete my 12 in 12 roof section temporarily. Thanks again.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now