Sign in to follow this  
Fredo649

Fascia and lookouts

Recommended Posts

When I do a framing overview of my design I cannot get my sub-fascia and lookouts to show on my plan 

What am I missing or do I need to draw manually ?

I figured it out .

Share this post


Link to post
Share on other sites

In plan view and for each camera view (including the framing overview) EACH have their OWN "Display Options" dialog. While in a framing overview camera view, open "Tools - Display Options" dialog for that camera view and see if the missing objects (named alphabetically) are checked "on" or "off".

 

DJP

Share this post


Link to post
Share on other sites
3 hours ago, DavidJPotter said:

In plan view and for each camera view (including the framing overview) EACH have their OWN "Display Options" dialog. While in a framing overview camera view, open "Tools - Display Options" dialog for that camera view and see if the missing objects (named alphabetically) are checked "on" or "off".

 

DJP

Yes I figured it out David Thanks , Just another senior moment.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this