Sign in to follow this  
PrimeArch

Secondary total area ( room label )

Recommended Posts

Hello guys, I need some help here. 

In the picture attached is my working file which metric is set to default. In my dimension ( A ).,.. i have an option to turn on imperial as 'secondary dimension' as imperial is my main measurement units and my main practice unit in real world. 

My question is on 'room label' ( B ).. it show me only in sqm.. I need to convert it to f2 every time I change the size of the building. Is there any way to make it to show 'secondary measurement' to f2 without changing my default project units. 

Thanks

Annotation 2020-02-03 110611.png

Share this post


Link to post
Share on other sites
19 minutes ago, PrimeArch said:

Is there any way to make it to show 'secondary measurement' to f2 without changing my default project units. 

 

No

 

Maybe you should use an imperial template and use metric secondary dimensions.

  • Upvote 1

Share this post


Link to post
Share on other sites
14 minutes ago, solver said:

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 

Thanks. I just did. Ive learned something today. Thanks a lot.

Share this post


Link to post
Share on other sites

Arghhh.. No wonder I see the website abit different ( blue white theme ). And my post count just 1. 
I'm knocking the wrong door buddy. Sorry. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this