SSnygd

Ceiling rendering too low

Recommended Posts

My ceiling is rendering at much lower than my specified heights. In the photos, you can see that the ceiling (93") is lower than my windows with top heights set at 87".  If any one has suggestions on what I may be doing wrong or what I should try next, I would appreciate it.

Screen Shot 2020-01-13 at 10.21.31 PM.png

Screen Shot 2020-01-13 at 10.21.59 PM.png

Screen Shot 2020-01-13 at 10.22.50 PM.png

Screen Shot 2020-01-13 at 10.20.55 PM.png

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

It's usually helpful to post the plan file. Close the software first.

Share this post


Link to post
Share on other sites

Open one of those windows and post a pic of the dialog settings box.

Share this post


Link to post
Share on other sites

Eric,

 

Thanks so much for the tips on getting started posting. See plan attached. I have spent quite a bit of time trying to search through the Help system without luck. Perhaps I am not using the right search terms?

 

Really appreciate any insight.

HDA_SSnygd_1-20.plan

Share this post


Link to post
Share on other sites

You can use Edit>Reset To Defaults to clean things up.

 

ht1.thumb.png.88665524e0594690d8fdc6cf3a5ca97d.png

Share this post


Link to post
Share on other sites

On the top tool bar:  Edit>Default Settings>Floors and Rooms>Current Floor.

Set your ceiling height. Do this for each floor.

 

If it doesn't auto reset, then ...

On the top toolbar: Edit>Reset Defaults.  Put a check mark in All Floors, Ceiling Heights, and Floor Heights.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now