RoneyC

WALLS NOT BUILDING AT 16" ON CENTER

Recommended Posts

Hi, I am not sure why my walls are not being built at 16" on center even though as you can see in my photo that the wall default is set properly  what am I missing? thanks in advance for your replies.

PS:(is the image showing clearly?)

1663255804_16-OCSTUDS.thumb.jpg.4a9fb12344c0f8737177e05a9c6af744.jpg

- roney

  • Downvote 1

Share this post


Link to post
Share on other sites

I'm not seeing that problem.

 

You will need to post your plan file.

Share this post


Link to post
Share on other sites

I changed the default to 6" and the walls immediately changed.

 

ht1.thumb.png.8e34083053aad1c3ded688e3dc153d3f.png

Share this post


Link to post
Share on other sites

The problem was that, in the wall type dialog my wall stud type was FIR 24"-OC. All i had to do was change the material to FIR 16"-OC  1041152379_HOWTODO16-OCSTUDS.thumb.jpg.f829f742711d1a376f5ca6200bc1eacd.jpg

HOW TO DO 16-OC STUDS .jpg

Share this post


Link to post
Share on other sites

Under build wall framing (not defaults) you have this checked.

 

ht1.thumb.png.61a7711e27399a80e815fa2ece2e1c35.png

 

I unchecked it before changing the defaults.

 

Forgot to include that bit of info -- occupied with cooking dinner ...

Share this post


Link to post
Share on other sites
On 1/13/2020 at 8:34 PM, solver said:

Forgot to include that bit of info -- occupied with cooking dinner ...

Eric, all's forgiven in exchange for one of those nice steaks :)

I'll supply the Bourbon.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now