TomQuas

Pony wall doesn't display in 3D model

Recommended Posts

Hello-

 

I'm a new member on the forum here and a fairly newbie with the software.  

 

I am trying to convert the first floor walls in my house plans to pony walls with Cedar Shingle for the upper wall and Lap Siding for the lower wall with a Water Table in between.  post-110-0-44802400-1400815007_thumb.jpgpost-110-0-44802400-1400815007_thumb.jpgI can do this in a simple model of a single porch column (see attached JPEG).  But on my 3D house plans model, the 3D view doesn't show the lap siding.  I've tried turning on all of the Display settings to no avail.

 

Does anyone know what gives here?

 

Thanks for your help!

 

TomQuas

Home Designer Pro 2014

Share this post


Link to post
Share on other sites

You might share a copy with us here sowe can then look, I so not have trouble with pony walls on my PC.

 

DJP

Share this post


Link to post
Share on other sites

check that you have the Pony wall Defaults setup right in Edit>Defaults>Walls>Pony wall,

 

if you bought 2014 in the last 30 days , check out the 30 day guarantee , cos 2015 is out......

 

M.

Share this post


Link to post
Share on other sites

KBird-

Thanks for the advice, it was a problem with my default settings and I figured it out.  I will ask about the upgrade to HD Pro2015, haven't seen it on the website.  

 

David Potter-

The master, I've watched 10-15 of your videos, much appreciated!  My wife recognizes your voice (on YouTube that is!).  I'd love to have you review my plans but feel I have to put some more hours in before I share my efforts.  Using HD Pro, sometimes I feel like a Cessna pilot in the cockpit of a 747.  I can make it go and stop, but I'm not really flying just yet. 

 

Thanks for your help

 

Tom Quas

Share this post


Link to post
Share on other sites

Forum Members can get it already by contacting the Sales dept. there is a thread in the Announcements forum.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now