LindaM

Soffit & Molding Issue

Recommended Posts

I am trying to create ceiling decorative beams with a soffit.  I cannot get rid of the molding and saw in another thread to use a "slab" instead of soffit, I'll try this.  However, I cannot get rid of the trim in my 3d view now, the soffit is gone but the trim is not and I can't get my cursor to even recognize this to delete.  Thanks in advance!

 

Screen Shot 2019-09-14 at 12.12.07 PM.png

Share this post


Link to post
Share on other sites

Are you using a "Template Plan" that has crown mold in all of its rooms? Please post a copy of your plan file for others to inspect and thus help more specifically 

 

DJP

Share this post


Link to post
Share on other sites

I seem to have gotten rid of it somehow, no idea how.  When I went into plan view and back to 3D view it was gone.  
What is the best way to create decorate beams?  

 

Thank you!

 

Share this post


Link to post
Share on other sites

And yes, I am using a template plan that has trim.  

Share this post


Link to post
Share on other sites

I have a trial copy of Pro 2020 and used a template plan file which had, by default crown moldings and got the same results you did when placing soffits for beams. I then went to "Edit - default settings-floor one-moldings tab" and turned off crown mold and then after that, no crown mold appeared anywhere. it seems to be all or nothing in Pro.

 

DJP

Share this post


Link to post
Share on other sites

 I have been procrastinating upgrading!  

I did deleted the crown feature in my plan view for the room and it worked also.  Thanks so much!

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now