s2sonoma3

Plan furniture does not appear in any 3D view

Recommended Posts

 

RE: Home Designer Architecture 2019; 

       Build 20.3.0 54x64; May 31, 2018 

       Dell i5, 256MB memory

 

Having found no category that seems to fit I post this here.  If it should be posted somewhere else please advise.

 

In Tools Furniture Internal & External is selected.  In plan view furniture does display.  Deselect Furniture layers (Ext & Int), in plan view furniture is not displayed.

With Tools Furniture Internal & External is selected  in any 3D view (Full Camera; Doll House, Perspective Full Overview) no furniture displays.

 

This is happening not only to my current working plan but to previous plans where everything was working normally.  This just started misbehaving about a week ago.  Prior to that everything was normal.

 

Of course I didn't change anything.(?)  I've tried multiple things with no success.   Attached a plan file that has this problem.

 

Help appreciated.  Thank you.

 

 

Scott__8-15-2019_-_Floor_Plan_with_Bug_(4A).plan

Share this post


Link to post
Share on other sites

When something does not appear in some view, 99.9% of the time it's related to layers.

 

Select an item, see what layer it's on, and make sure that layer is set to display in your chosen view.

 

ht1.thumb.png.d91fdeb4bbafdb071c2c13ce22495255.png

Share this post


Link to post
Share on other sites

I see you have upgraded, so please update your signature.

Share this post


Link to post
Share on other sites

I agree what layer and is the layer enabled should be checked first.  As I wrote, the furniture, all 21 pieces, are on the Furniture Interior layer.  If the Furniture Interior layer is display enable the furniture displays as normal in Plan View.  With the Furniture Interior display still enabled (checked) selecting any 3D view, i.e. Doll House, furniture does not display in any of the 3 3d views.  I attached a plan copy with the bug.  Check it out.  Thanks, appreciate your feedback.   

Chris

Share this post


Link to post
Share on other sites

Did you see the image I attached above with the furniture showing in a 3D view?

 

Open a camera view, go to Layer Display Options and turn on the layer. ALL views have their own layer set, so turning something on or off in plan has no effect on any camera view.

Share this post


Link to post
Share on other sites

Thanks that worked.   

 

Now I know this may/will be dismissed as confusion or I really didn't realize what I was doing nevertheless...this is the first time in 4 years with HDA that I've used the method you described.  Over that time I have only accessed enable/disable layer display has been via the Tools drop down menu Display Options.  This has, up until last week, worked each and every time including with thee display of furniture; worked in the sense enabling display of furniture displayed furniture in both 2D Plan view and 3D Doll House, Full Camera, etc.

 

If the HDA manual described the method you did as the "proper method" well I never read the manual or used it for reference.   Not that I don't like manuals for some they're useful.  And I've had very few times having the need to come to this or any other forum, and I'm not by any means laying claim to super geek.  

 

My previous CAD experience was with AutoCad for few years 2000.  Then it was the first purpose as now, I'm building  new home and I needed a faster tool than a draftsman hand drawing who could not make changes anywhere near fast enough.  He was my incredibly great General Contractor's draftsman he worked with for years.  His work was amazingly beautiful but had all the disadvantages of hand drawing vs CAD.  I ha never used any CAD up to that point but I'm a geek and jumping in with both feet where you've never been is typical.  I've tried a few CAD Software and found they pretty much every Arch CAD software, and I think CAD in general works basically the same way with only minor changes.  In 2000 I drew the entire set of building plans that went through permits and built the house.  Believe me it was not a simple house having  girder or beam under nearly every wall.  This time I used HD as an epident tool to do a floor plan and used 3D and elevations for visualization only.  This enabled me to effectively work out things like spacing.  Then turn the plan over to a professional plans drawing draftsman for a full set of drawings to meet county requirements and approval.

 

We live in Northern California and if you've never dealt with California building codes you have no idea whatsoever how many codes requirements and detail are required in construction of any building.  It's earthquake country and buildings are supposed to withstand a magnitude 8 earthquake.  All of which drives up building costs but is meant to save lives, and property.  And it does as proven by CA's most recent earthquake the town where the quake was near center there was limited damage and the houses that were all of recent, last 30 years requiring more demanding codes construction.

 

So with all that I'm glad your fix worked vs my previous method, why remains mystery.  I might add that my method still works for any other layer I'm interacting with, at least on the half dozen or so major layers I tried with this event and the subject shows up in all 2D and 3D views.

 

As I wrote thank you for your help.  (I apologize if there might be a few disjointed sentences.  I think faster than I type.)

Share this post


Link to post
Share on other sites
On 9/10/2019 at 7:59 PM, solver said:

ALL views have their own layer set, so turning something on or off in plan has no effect on any camera view.

 

This is just the way it is, and always has been.

 

36 minutes ago, s2sonoma3 said:

Over that time I have only accessed enable/disable layer display has been via the Tools drop down menu Display Options.  This has, up until last week, worked each and every time including with thee display of furniture; worked in the sense enabling display of furniture displayed furniture in both 2D Plan view and 3D Doll House, Full Camera, etc.

 

I imagine that because of the default settings, you just thought you were making a change, but were really not. By default, furniture is set to display in all these views.

 

I cannot offer an opinion of why the furniture layer was off, other than to say I know of no way for this setting to somehow change, other than by a user command.

 

Try a simple experiment. I'm trying to educate, not prove anyone right or wrong.

 

Start a new plan and draw a single room. Take a Dollhouse view.

While in Dollhouse view, open Layer Display Options and turn off the display of the Furniture layer.

Go back to plan view and place a bed in the room. Open Layer Display Options and verify the Furniture layer is set to display. 

Go to the Dollhouse view. Do you see the bed? Open Layer Display Options and set the Furniture layer to display.

Now do you see the bed?

 

Back to plan view. Take an elevation inside the room positioning the camera to include the bed. When the elevation view opens, do you see the bed? Open Layer Display Options and turn on the display of the Furniture layer. 

Now do you see the bed?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now