Sign in to follow this  
LindaM

Material Default Help

Recommended Posts

I'm setting my defaults and the exterior wall material isn't being reflected on my second floor walls.  The material is showing up in the wall type layer section but not on my 3D, what am I doing wrong?  I've tried manually changing it from the 3D view and it's not working here either.  I'm getting siding instead of brick.

 

Thank you.

 

Screen Shot 2019-06-09 at 12.37.15 PM.png

Screen Shot 2019-06-09 at 12.38.02 PM.png

Share this post


Link to post
Share on other sites

Try opening a wall and setting it to use default (check the box).

 

Post plan if this does not work.

 

ht1.thumb.png.768d573f1377280fd1511c9c22928bb6.png

Share this post


Link to post
Share on other sites

It opens to the correct material.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this