Paul715j

Window Glass Transparency

Recommended Posts

Is there any reason why I can't see through my house windows?  They all appear to be an off white but in the materials sections Glass - Standard is selected.  I've tried to create new windows to no avail, any ideas? Thanks

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see below for how to turn them on, then see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Which rendering type are you using?

 

Share this post


Link to post
Share on other sites

Hi Solver, I've added the info in signature field as requested, by rendering you mean graphic card it's a NVIDIA GeForce GTX 1050 card

House Windows Issue.jpg

Edited by Paul715j
Added picture

Share this post


Link to post
Share on other sites
14 minutes ago, solver said:

Which rendering type are you using?

 

Standard, vector ...

 

Only Standard will show transparent glass, but can be set to show opaque glass -- see Technique Options.

 

You might have painted the glass too. Check Materials on a window and make sure it shows correctly.

 

This is from Chief so it shows more options than Pro.

 

ht1.thumb.png.f0037ec4b8f4c3d2cc7edb0583a17765.png

Share this post


Link to post
Share on other sites

Looking in 3D View Defaults on Backdrop Standard is ticked.... how do you see Technique Options?  I've gone into the library but can't seem to alter or see the properties of the Glass - Standard or am I doing something wrong?  As you can tell not long had it! sorry.

Share this post


Link to post
Share on other sites

image.thumb.png.d6aeeb3743ef814eb2043fc4acd8fffa.png

 

Checked several windows and it appears to have the correct setting.  I've also drawn a basic house with a new window but the same happens

Share this post


Link to post
Share on other sites
3 minutes ago, Paul715j said:

how do you see Technique Options? 

 

See the image I posted above.

 

 

Share this post


Link to post
Share on other sites

Just sorted it out!!!! The rendering technique options - Opaque Window Glass was ticked!! not sure how  I did that !  Un-ticked and all back to normal, very many thanks for your help much appreciated ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now