Sign in to follow this  
jbengert18

Framing Display not showing footings or crawl space framing

Recommended Posts

My Framing view is not showing the footings or crawl space framing. It used to work fine but has since stopped working. The Perspective view works correctly and shows the crawl space shear and footings. I've included pictures of both views and the plan file. Any idea why the Framing view isn't displaying crawl space and footing features?

Perspective_View_Footings.zip

Share this post


Link to post
Share on other sites

Don't have an answer, but maybe a clue.

 

I deleted and rebuilt your foundation and the image shows what was built.

 

I created a structure with the same type of foundation and same wall type, and it shows as expected in framing and 3D views.

Share this post


Link to post
Share on other sites

Your Foundations walls are defined as Railings with a footing , so they are not going to show in the Framing 3D view, not sure why y ou have them as railings though rather than a 2x6 framed wall , studs would be at 16" , maybe 12", centres too depending on  loads.

 

It also appears that you haven't rebuilt the framing since defining them as railings the walls appear when you do , and there is a wall sticking out of the Roof as well ?

 

As Eric pointed out the footing comes back when you rebuilt the foundation , it is defined as part of the railing as mentioned above so railings need to be turned on in framing view too or they don't show.

 

Mick

 

post-25-0-13947600-1415470460_thumb.jpg

post-25-0-19115000-1415470478_thumb.jpg

Share this post


Link to post
Share on other sites

You have both been a huge help and I'm grateful for your time.  With your guidance I was able to fix both views and clean up my framing.  Thanks again!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this