photogcyn

Made invisible walls to get full shed roof, didn't work, please, some help

Recommended Posts

I have the earlier question and really could use some help.

 

I added invisible walls on both the main and attic floors. Pics of both are below.

 

Can someone please engage with me to help me figure this out?

 

Thank you.

post-382-0-86439500-1414170137_thumb.jpg

post-382-0-78544100-1414170144_thumb.jpg

Share this post


Link to post
Share on other sites

You are on the right track.

All 3 front walls (solid and invisible walls) need to be set as 'high shed gable' walls in the wall/roof tab of each wall.

Make sure your invisible rooms (designated as a deck? yes) have the same finished ceiling height as the interior rooms of the house (144" ?)

In each of those invisible wall rooms, make sure 'roof over this room' is checked, and check  'use soffit surface for ceiling'.

You will probably have to go to the attic level and make the attic walls (over the invisible walls below) also invisible.

Share this post


Link to post
Share on other sites

Thank you, Jo_Ann! It was the SOFFIT setting I was missing! Came out perfect!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now