warrenwest

HD pro 2015 lag

Recommended Posts

Hi again,

 

I have just started experiencing lag when viewing 3D camera views and doll house view is lagging so badly that I don't even use it anymore.

 

I thought that I bought a rather capable computer not more than 4 weeks ago and this issue has started rather suddenly. I have not changed any default settings with regards to views and renderings and since I'm rather technologically challenged Im not sure what to fiddle with.

 

Any advice would be greatly appreciated again.

 

W

 

 

Share this post


Link to post
Share on other sites

One of the largest sources of "slow down" in a plan (especially if your computer is OK with other applications) is the download and use of 3D symbols in your plan from Sketch Up. Although 3D Warehouse can be a boon and the symbols are "free", many of them are poorly made and can bloat a plan file's "3D Face Count", adding so many unnecessary objects to compute per second that many a  computer is slowed down trying to keep up with poorly made (if free) 3D symbols.

The symbols that ship with the program and that you can download from Chief Architect Inc are optimized for use in Home Designer and Chief Architect Premier unlike the lack of quality from home made free symbols at 3D Warehouse (some of them are well made but many of them are not). 

Remove any such symbols from your plan and see if that helps.

Otherwise please contact Chief Architect Inc Tech Support for workable help and technical assistance.

 

DJP

Share this post


Link to post
Share on other sites

Thanks again guys,

 

David, I have only one such 3D symbol in my library at the moment but thanks for the advice which I'm sure will be helpful  in the future and something I will bear in mind when acquiring such symbols again.

 

Mick, thanks for the link as it makes perfect sense. The problem started right about the time the upgrade became available and since I haven't yet upgraded the outdated video driver seems to be the most likely cause as I see it. 

 

As soon as I receive my external HDD hopefully in the next day or 2 I will backup and update, I can't run the risk of losing the entire design now ! 

 

W

Share this post


Link to post
Share on other sites

I have seen what David mentions happen and in that case it was a bad model of a sink due to its round shape ,changing it to a rectangular one fixed that issue , so if you have imported items from 3D Warehouse (before the Toto Plate) i'd look at items with curves , 3d Warehouse usually has a polygon count on it's models these days ,so if you have an option always go with a lower count model as a lot of stuff on there is done by Students/beginners.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now