Sign in to follow this  
intdecgnb

Question about backdrops not remaining in camera views

Recommended Posts

I have all the backgrounds from core catalog and bonus items. My problem is that each time I make a camera view (full camera) the background reverts to a generic picture and I have to put it in again. This happens even if I set the background in the camera specifications dialog box. Is there any way to keep the background when  you set it so that it appears in the next picture you "take" ? Any help would be appreciated, thanks :) I'm using suite 2019 and interiors 2019 and have the problem in both.

Gayle

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

This needs to be changed in Defaults.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this