Sign in to follow this  
JMemphix

Lost Wall Detail

Recommended Posts

Hi,

 

I had an interior wall that I did not want visible on 2D but visible on the 3D model. So I copied the wall type (now labelled "Interior, Invisible") and changed all its Line and Fill color properties to white. Now I've lost a lot of detail on ALL my walls and struggling to recover. All walls now don't have plaster, exterior walls don't have external lines.

 

Any tips?

 

I've spent a couple of days trying to get terrain the way I want and really don'y want to revert to my previous version.

 

[Home Designer Pro 2018]

WallDetail.gif

Share this post


Link to post
Share on other sites
4 hours ago, JMemphix said:

Any tips?

 

Undo.

 

Tell us what you are trying to accomplish by not showing a wall in plan, but showing it in a camera view.

Share this post


Link to post
Share on other sites

Undo from several days ago??

 

The question is regarding all walls loosing their line detail in 2D, not the invisible wall (3D).

 

See how the window protrudes the wall - this use to have lines marking the external edge of the external wall and show the gyprock/plaster etc. This would of been done days ago, however, I have only just realized.

 

Feels like a bug. Guess I've lost days of work again.

Share this post


Link to post
Share on other sites
9 minutes ago, solver said:

Tell us what you are trying to accomplish by not showing a wall in plan, but showing it in a camera view.

 

If you will post the plan, someone will have a look. Close Pro before attaching.

Share this post


Link to post
Share on other sites

Haha, found the "issue"

 

Tools - Display Options - Walls, Main Layer Only was checked. Don't understand this option but I will leave it off.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this