rv4life

Second story has no floor HELP!

Recommended Posts

Look at Floor Above and Ceiling in image 1. They are the same, but Floor Above should be more -- see image 2.

 

Don't know how to fix. 

Share this post


Link to post
Share on other sites

See the attached image.

 

Uncheck "Floor Supplied by Foundation Room Below" for all the problem rooms.

Eric is right, most of the 2nd floor rooms have this issue, ie the whole front and about 1/3 of the rooms on the back but if Suite doesn't have this option on the Room Tab what does it have?

Issue areas

post-25-0-31774700-1410733472_thumb.jpg

post-25-0-65499200-1410733479_thumb.jpg

selecting walls will show problem areas too

post-25-0-27254600-1410733499_thumb.jpg

post-25-0-14282900-1410733510_thumb.jpg

Yours Room heights settings

post-25-0-52606500-1410733526_thumb.jpg

What it should look like I think note unchecked foundation supplied by room below and all other settings at Default

post-25-0-82585400-1410733538_thumb.jpg

your stairwell "lining"??? is also too tall (and a short closet in pic)

post-25-0-50740200-1410733818_thumb.jpg

Share this post


Link to post
Share on other sites

Eric is right, most of the 2nd floor rooms have this issue, ie the whole front and about 1/3 of the rooms on the back but if Suite doesn't have this option on the Room Tab what does it have?

Issue areas

attachicon.gifProblem areas Flr1 overview.JPG

attachicon.gifProblem areas Flr2 overview.JPG

selecting walls will show problem areas too

attachicon.gifWall heights showing wrong settings1.JPG

attachicon.gifWall heights showing wrong settings2.JPG

Yours Room heights settings

attachicon.giffloor settings1.JPG

What it should look like I think note unchecked foundation supplied by room below and all other settings at Default

attachicon.giffloor settings2.JPG

your stairwell "lining"??? is also too tall (and a short closet in pic)

attachicon.gifstairwell and bad closet.JPG

 

Thanks for looking at my plan.  The options you have displayed for the floor on Room Specifications are not available to me.  I don't know why.  Here attached are the options that display for me.

post-704-0-51231900-1410739655_thumb.png

Share this post


Link to post
Share on other sites

Because you are using Suite , I was using the 2015 Pro Trial to look at your Plan ( you could download it too if you;d like to look at it) as I have Pro 10 so can't open your plan otherwise.

 

Are your Floor defaults set up properly for each floor ?

 

did you perhaps make the a Room on the ground 1st ( as seen off to the side of your main building)  and then move it over and up ?    not sure why you have those settings on most of the upper floor rooms

 

is the pic above from the 1st floor or the 2nd ? are they the same?........... 1st I think as I see no 2nd floor

 

 

try this.......do a "save as" and in the new plan try deleting the foundation and see what happens , it's easy to rebuild it when needed....

 

       then check each Floors Defaults in Edit>defaults>Floor  look at the DBX's title and make sure it is for Floor 1 , make sure all is good , then move upto level 2 and do the same again

 

 

Worse comes to worse you might want to send/link the plan to a Tech Support Ticket and see what they think , if nothing else they maybe able to fix it for you and send it back ,since you have done so much work on it. With luck you wont have to redo the 2nd floor..... With only the Trial Version it is not something I can do for you.... 

Share this post


Link to post
Share on other sites

This seems like a rather ambitious project to be using a $99 product on. Maybe it's time to consider an upgrade?

 

You may also think about renting Chief Premier month to month. With Premier, there is a tool to copy settings from one room to multiple rooms, all at once.

 

I would consider starting over. I suspect you will be fighting these problems for a long time because it's impossible to know when everything is correct.

Share this post


Link to post
Share on other sites

That is true , and of course if it is to be actually built you cant do Full Construction Docs with Suite either.....

Share this post


Link to post
Share on other sites

Because you are using Suite , I was using the 2015 Pro Trial to look at your Plan ( you could download it too if you;d like to look at it) as I have Pro 10 so can't open your plan otherwise.

 

Are your Floor defaults set up properly for each floor ?

 

did you perhaps make the a Room on the ground 1st ( as seen off to the side of your main building)  and then move it over and up ?    not sure why you have those settings on most of the upper floor rooms

 

is the pic above from the 1st floor or the 2nd ? are they the same?........... 1st I think as I see no 2nd floor

 

 

try this.......do a "save as" and in the new plan try deleting the foundation and see what happens , it's easy to rebuild it when needed....

 

       then check each Floors Defaults in Edit>defaults>Floor  look at the DBX's title and make sure it is for Floor 1 , make sure all is good , then move upto level 2 and do the same again

 

 

Worse comes to worse you might want to send/link the plan to a Tech Support Ticket and see what they think , if nothing else they maybe able to fix it for you and send it back ,since you have done so much work on it. With luck you wont have to redo the 2nd floor..... With only the Trial Version it is not something I can do for you.... 

 

Thanks for the message.  I have attached the floor numbers I used on each floor.  I did originally use those rooms off of the main building as templates, copying them and then placing into the plan.  Once the rooms were in the building, I would copy them using the edit area tool.  I did the same thing for rooms on the first floor with no problem at first.  The picture on the left is 1st floor and the picture on the right is the 2nd floor in my earlier post. Part of my second floor is functioning and has a floor while the other half does not.  I just added a third floor to the building and had no problems.  All of the rooms there have flooring.  On the third floor, all of the rooms are the same so I copied the correct room from the second floor and duplicated it on the third.

 

I tried what you recommended with the foundation and it did not change.  I have noticed that the correct rooms on the second floor have a  "ceiling below" of 102".  In these rooms, default is checked for ceiling below".  On the rooms with no floor,  "ceiling below" default is not selectable and is stuck at 114 5/8".  

 

The pictures attached are the defaults for floor 1 and floor 2 as they currently are.

 

Thank you again.

post-704-0-62458600-1410751091_thumb.png

post-704-0-46972000-1410751141_thumb.png

Share this post


Link to post
Share on other sites

Because you copied Rooms off the ground onto the second floor you have ended up with a foundation setting you don't want on the 2nd Flr, which is causing the no ceiling/floor issue as the Room is using the  "Floor Supplied by Foundation Room Below" for all the rooms , I was hoping for you, that deleting the Foundation would reset ALL foundation settings back to default but it doesn't look like it worked .

 

Make sure your room settings are correct before copying anymore.....102" on Level 1 is a strange height , I would of assumed a 109" height for all Floors? are ALL Rooms on Level 1 102" ?

 

with Suite you cant change the floor structure and Foundation settings are limited , so the only choice maybe to redo the "bad rooms"  or take advantage of the upgrade refund and get pro, so you can alter those settings ...download the Trial 1st , see if it can fix it 1st ( you can't save ,print or export in the Trial) then activate as Full if it fits your needs.

 

Hopefully someone with more familiarity with the 2015 line of products might have some more help for you....

 

M.

Share this post


Link to post
Share on other sites

I have solved the problem!  I talked to technical support and they looked at my plan.  The person said those rooms must have been assigned a different style of room or name.  She had me delete the hallway wall that connects to the rooms, then delete any wall that would open up the hotel interior rooms to the hallway.  This then matched the settings in the hotel rooms to the hallway.  I then saved the program, closed out, reopened the program, and rebuilt the walls.  The floor is now there and all the walls look normal.

 

 

Thank you for all of your advice!

 

Shane Carman

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now