Whidbey_Bill

Has anyone know the mistake I made to cause this?

Recommended Posts

Using HD Pro10 and have dozens of designs but this problem is frustrating. The shingles are nearly transparent (right frame) and depending on the perspective view I can see the outlines of the OSB sheeting, Only shows in perspective view. Left frame is a raised 'full camera' and looks fine.  Oh, I know I have a few broken walls under the roof line that are a result of room configurations that was adjusted when the 30 year old house was custom built. Perhaps that 'blows up' the perspective regeneration. Maybe I remember that. But I am not building the house just making a set of drawings for a roof extension for permitting. I have done auto roof rebuild and tried other things including trying to make the shingles "thicker" but it's baffling me. Thanks.

BadView.jpg

Share this post


Link to post
Share on other sites

It's called Z Fighting.

 

Search the forum for fighting to find out more.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Eric. I can dig it. The topic discussion brings some 'focus'.  I am taxing the video card - its 8 years old and great at the time, but I am using a 32" UHD monitor Samsung 32" WQHD LED Monitor (S32D850T). no doubt it contributes to the issue. Anyway I fixed the menu choice for clip surfaces as suggested to 200" and looks great!  I am satisfied so I'l mark it solved. Picture attached. Fastest solution I've ever found and my forum experience alone convinces me I need to upgrade to Pro 2018. 

BadView_Solved.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now