rodneyk123

3D Rendering - hazy at corners

Recommended Posts

When I use any camera to render 3D views I get a hazy or fuzzy look at the top corners of the room.  It distorts the crown molding on the cabinets too.

Also, the recessed lighting is fuzzy and glaring.  I have tried to reduce the lighting watts and the glaring is still there.  So I have 2 problem - glaring lights and hazy corners.

 

I have the best of graphic software and a high quality computer.  I just purchase the 2018 professional home designer.  My previous 2014 professional handled rendering very well.

I hope someone knows the answer.  I have an Envy and Gforce 750  all very much able to handlethis program.

 

 

Edited by rodneyk123
clarity

Share this post


Link to post
Share on other sites

1) Please fill out your Signature -- see below.

 

2) Images are always good to show visual issues.

 

Do you have a setting for Ambient Occlusion? If so, set it to 10 or 15 percent to start.

 

--------------

 

It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left. Doing so makes it always available, and this info is often key to providing a good suggestion

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

  • Upvote 2

Share this post


Link to post
Share on other sites

I am using 2018 Home Designer Professional.  I have a wonderfully powerful computer and Gforce 750 all up to date.

 

I reset the Ambient Occlusion settings starting at 10 to 15 %,  This did not have any effect on the blurred (hazy)corners and the lighting is also blurred.

I have tried to change the wattage of the bulbs in the recessed lighting and this did not help.

I did remove all ceiling lighting and yes I got Less< blurring (hazy) corners, trim etc.

 

Here is a pic. 

hazyrodney.jpg

Share this post


Link to post
Share on other sites

Did you close and reopen your camera view?

Share this post


Link to post
Share on other sites

I always close the camera view then retake new view.  In each new view the blurring is the same. 

Share this post


Link to post
Share on other sites

See if you have this setting. It's new in the latest version of Chief, may also be in Pro.

 

Snap64.thumb.jpg.8c0cd72ff219ad34d90e04c540721499.jpg

 

Here is Ambient Occlusion at 12.

 

Snap61.thumb.jpg.a07bebfa3fef8cd598f8d1e8fa8170d4.jpg

 

And at 92.

 

Snap62.thumb.jpg.5cec0aeb7d328bd930e998bb5e3bc5e6.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Ambient Occlusion setting at 12 has helped.  I also turning off  the bloom box, took away the blaring ceiling lights.

 I also made the pendant lights brighter (150 watt).  Thank you Eric for your focused help.

 

New Pic

kit2forum.jpg

Share this post


Link to post
Share on other sites

Looks much better. Don't know why the software ships with these settings. It's the first thing people complain about and it's not clear what needs to be changed.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Ambient Occlusion at 12% , unchecked bloom and checked edge smoothing now save as default by going to  Edit>Default>Camera general.  

The camera view is now defaulted to these setting.  So perfect. 

 

I am pleased with my renderings now.  Thank to Eric's help.     

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now