TamaraH

How can I get my wood floor selection to appear on my floorpan?

Recommended Posts

I downloaded HDS2017 last night, and watched the videos to try to get this problem resolved. But no luck. How can I get my wood floor selection to appear on my floor plan?

 

Thanks!

Share this post


Link to post
Share on other sites

If your wood floor is from the library, in a Dollhouse view, click material in library, click on the floor you want to change.


 


You might set it as a Default too.


 


--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 

Share this post


Link to post
Share on other sites

 

 

How can I get my wood floor selection to appear on my floor plan?

 

Do you mean in floor plan view or do you mean in camera views?

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now