Sign in to follow this  
Snarkybc

Posts not showing up in Perspective view

Recommended Posts

I have Home Designer Pro 2017.  I am fairly new to this program.  I am trying to add posts for roof support on a house I drew.  It adds it in plan view, but when I go to Perspective Full Overview the posts do not show up.  I have Framing, Deck posts and Framing, Posts turned on but they will not show up.  Is there something I am doing wrong?

Share this post


Link to post
Share on other sites

What type of "post" are you using?


 


Click on one in plan view. Check the status bar, or open it to check its layer. Make sure the layer is on in camera view.


 


Please fill out your signature -- see below.


 


--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 


 

Share this post


Link to post
Share on other sites

Eric,

 

When I click on the "post" it says it is a post.  I have no way of telling what layer it is on.  I am strongly thinking about upgrading from Pro 2017 to X8.  I think it will be closer related to AutoCAD and I am very familiar with AutoCAD.

Share this post


Link to post
Share on other sites

Every view has its own set of layers. The layers displayed in plan have no relationship to the layers displayed in a camera view.

 

They need to be on in both.

 

If that is not the problem, post your plan file via More Reply Options, Choose File, Attach File. Make sure it's not open in Pro.

 

As for upgrading to X8. I encourage you to download and work with the trial. You will find it to be just like Pro, but with more features and options. Also visit the Chief forum, where there are quite a few x AutoCAD users.

 

You can do much with Pro, Premier just makes many things easier and faster.

Share this post


Link to post
Share on other sites

My plan is attached.  I can see the post in plan view.  I cannot see it in Camera view and do not know where to go to turn it on in Camera view.

test 7.plan

Share this post


Link to post
Share on other sites

When you are in the camera view, you must turn the Framing, Post layer.

 

As I said above, layers are set on a per view basis, and framing is not normally shown in camera views.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this