Sign in to follow this  
ChrisF

Gable end issue

Recommended Posts

I am having an issue with a gable end I am putting in.  When I go add the gable the roof updates and the walls update but in the gable area it does not show the siding.  It is blank.  Looks like an interior wall just in the gable area.  At the top of the 9' wall it changes.   I can get it to work but I have to cantilever the wall over of the foundation wall.   Then it looks fine.  I have added gables in other areas on the same house and they are fine.  Just not in this location.

 

Any ideas what to check.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

The program often fills in a gable with an interior wall. You may change it to whatever wall type you need.

 

Posting images and/or the plan file will help to get the best answers.

 

--------------

 

It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 

 

 

Resources for self help:
 
The built in Help System (always a good place to start)
 
 
 

Share this post


Link to post
Share on other sites

I have attached the file.  The gable I am having trouble with is in the lower right corner.  I selected the gable area and changed it to exterior.  I added the siding but then it would not add the FULL roof return.  It would add the return on the right but that was it.

 

 

Field.plan

Share this post


Link to post
Share on other sites

Nothing attached.

 

After you Choose the file, click Attach This File.

 

Also, make sure it's closed in the program.

Share this post


Link to post
Share on other sites

It is in there now.  I had the file open.  The first time.

Share this post


Link to post
Share on other sites

Don't have a solution. I have found Full Roof Returns to be unreliable, working perfectly on one wall and either partly or not at all on another.

 

If your support is current, I suggest sending to tech support.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this