Sign in to follow this  
Eorepoo

Uninvited "X" showing up in floor plan

Recommended Posts

Any body know why large Xs suddenly started appearing on my floor plan? I think these are somehow associated with my deleting of roof planes - I had been struggling with a roof design.  I had deleted and redrawn roof planes several times before i discovered the source of my problem, and these pesky Xs did not show up in any of the previous delete/redraw cycles I'd been through. I searched preferences and behaviors and have not found anything about turning these things on or off. The Xs are not selectable and so far I have found no way to delete them...

Please forgive if this is a silly question... I feel sure there is a simple answer I'm overlooking. 

Share this post


Link to post
Share on other sites

Sounds like Temporary Roof Intersection Points is checked.


 


post-171-0-76628100-1454774780_thumb.jpg


 


You can delete them via CAD>Points>Delete Temporary Points


 


--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 


 

  • Upvote 2

Share this post


Link to post
Share on other sites

Thank you Solver! That was indeed the problem. Now if only i could get my poor brain to recall that i checked that box!?? It certainly seemed that those Xs showed up at random (?) Is there anything else that can turn on that function?

Share this post


Link to post
Share on other sites

Don't know what else might turn them on.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this