Sign in to follow this  
English

Dimensions

Recommended Posts

How can I stop dimensions from showing when I edit a polyline -- see screen shot.  They get in the way and it's hard to see the break points.

Thanks

Alan

 

post-2501-0-10770300-1453988030_thumb.png

Share this post


Link to post
Share on other sites

Temporary Dimensions can be manually turned off and on at will, the icon, usually found in the right-hand tool bar has a "T" and just below a double arrow line at a 45 degree angle. Look for it.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this