Sign in to follow this  
RHammer

Auto interior and exterior dimensions

Recommended Posts

Display Options - Dimensions automatic and or Dimensions Manual Uncheck

 

DJP

Share this post


Link to post
Share on other sites

David's method only turns off the display of existing dimensions.  It doesn't delete them or stop them from updating.

 

Instead . . .

Edit> Default Settings> Dimension> Auto Exterior Dimension Defaults
Uncheck Auto Refresh Dimensions
Click OK

 

Then, Edit> Delete Objects> All Floors> check Automatic Dimensions then click the Delete button and Done to actually get rid of them.

Or just select one of the auto dimensions and click on Delete.  It will prompt you asking if you want to turn off the Auto feature and you can choose Yes and only get rid of the dimensions you want.

  • Upvote 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this