Wall Layers and Colors not Displaying in Floor Plan


Go to solution Solved by solver,

Recommended Posts



Any idea how this happened or how to fix it? All the walls in my floor plan are displaying in black and white and are only showing the outermost layers of the wall (vs showing lines that differentiate between the layers of studs, drywall, exterior siding, etc.). I think someone in my office opened the file and changed something but they don't know what they did. I've looked through every part of the menu, explored the default settings, opened the wall spec. dialogue boxes, etc., and I can't figure out why the floor plan is looking like this or how to fix it. Toggling color on / off doesn't change anything. I'm attaching images of what it it's currently looking like vs. what I want it to look like.



driehorst bw.jpg

driehorst color.jpg

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now