Why won't my interior dimension lines snap to the wall surface?


JustDon
 Share

Recommended Posts

I have to manually move my dimension arrows to the wall surface.  I have dimension preferences set to surface, not main wall layer.  Could it be a "snap" setting?

 

Thanks.

Link to comment
Share on other sites

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Many questions have been asked and answered. The Home Designer website is a good place to start your search.

 

Here is a video about searching the forum: https://youtu.be/dDT6wbrrVRM

 

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Link to comment
Share on other sites

Eric, I added one dimension.  See the one that's 20' 2-3/8".

I did just discover that if I use the auto interior dimension function, it will calculate to the face as desired.

 

I'll follow up on the links you provided, as well.  Thanks

 

 

Forum Copy.plan

Link to comment
Share on other sites

That looks like a limitation of Architectural.

 

Pro has settings that make the dimensions work as you want.

 

Also noticed one wall is not square with the grid.

 

ht1.png.f17d5be421a22d23d07c870a2e0a7f60.png

Link to comment
Share on other sites

Thanks for the feedback.  I'll work around it.

 

The out of square wall was necessary in order to create an accurate as-built of my house.  I had one heck of a time attaching that wall to the opposite ends.  Still not 100% how I did it.  Everytime I would connect it, one of the end walls would change length.  If I changed it, the opposite wall changed.  I stumbled on a combination of steps that allowed it.  Hopefully won't have to do that again anytime soon. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share