Sign in to follow this  
theLaneNest

How to eliminate splotches of color...

Recommended Posts

Using HD Architectural; 2015 (also happened in 2014).  When viewing Full Overview images or Doll House views, I get splotches of color in the images.  As I pan around, the splotches come and go appearing in different parts of the view.   They make the images really unattractive.  When I do a 3d Full Camera walk around it's fine.   I can walk all around the home and it always looks perfect.  But in Doll House views and views taken using Full Overview I get them.  

 

I've attached a few images.   First two are using Full Overview.  In the first you can see the gold/tan color on the roof (which is all dark gray).  In the second one you can see the splotches on the siding.  The third image is using Doll House View and you can see the blue lines on the wood floor and carpet.

 

 Any suggestions on settings I could set that might eliminate them?   Thank you in advance for any help or advise you can give.

post-1890-0-26648700-1424551584_thumb.jpg

post-1890-0-63135200-1424551584_thumb.jpg

post-1890-0-29390600-1424551585_thumb.jpg

Share this post


Link to post
Share on other sites

Search for threads (on this forum) about 'z fighting'.

Share this post


Link to post
Share on other sites

Do a search here and on the old Form for z-fighting it is essentially two materials competing for the same 3D space and can often be eliminated by moving closer in your view or changing the 3D Clipping Distance.

 

Do the search and you will see answers

 

:) beaten to the punch...

Share this post


Link to post
Share on other sites

Thanks... I wouldn't of thought to look up z fighting.  Anyway, my plan is sitting on a large terrain which sounds like that causes these kinds of problems.   I worked hard to get my 5 acre parcel with a cliff, etc represented in HD as a the terrain before drawing the home plan.   Anyway, I was excited when I read about simply setting the clipping distance when doing those kinds of larger views.  But it doesn't appear to be available in HD Architectural.  At least I couldn't find it.   Am I simply missing it somewhere or am I out of luck?

Share this post


Link to post
Share on other sites

There is a new KB article here about z-fighting and other graphic anomalies

http://www.chiefarchitect.com/support/article/KB-00107/

 

which says

To accommodate large terrain

If you have a very large terrain, and are experiencing z-fighting only when taking a Full Overview fovervwr.png, then you may need to use a standard Full Camera View outside of the structure and adjust it to create the type of view you want.

You can also increase the Clip Surfaces Within setting in your Perspective Full Overview Camera Specification dialog. The default will be 24", but you can increase this to a larger value, such as 300".  You may need to test different values in this plan in order to create the results you want in the overview without experiencing Z-Fighting.

You can specify this in your camera defaults as well, however remember to reset the "Clip Surfaces "Within" back to the 24" default when the overview camera is not in use. This is because all cameras created in your plan will be affected, not just overviews, and this can create undesirable results when trying to take an interior camera view.

Share this post


Link to post
Share on other sites

Kbird1... I read that article.  It doesn't apply to HD Architectural.  Except the part of using the Full Camera View from outside instead of the Full Overview.  Which I can see how that would be fine.  But I don't see an alternative to the Doll House view which I like using.   Seems silly to have a settable option (the Clip Surfaces Within) which fixes a problem like this but not make that option available for all versions (unless I'm still just missing it somewhere).

Share this post


Link to post
Share on other sites

No 'clip surfaces' available in HDA.  

 

You might be able to do this:

With the 3d full camera window active, on the tool bar select tools>display.  Uncheck ceilings and roof planes.

Share this post


Link to post
Share on other sites

oh..ok didn't realise you couldn't edit the active camera in titles other than Pro.

 

I am sure Jo is right but :)  ......

 

 

So there is no 3D>3D Default Settings    options?  which effect all cameras I think

or

you cant click on the overview camera in plan view and and open it ? ( not open view, just open)

 

post-25-0-39131300-1424574840_thumb.jpg

Share this post


Link to post
Share on other sites

Don't have all those options with Architectural version.   Kinda lousy for them to have an option that fixes a problem that impacts the features of the other version but not make that option available to those versions!

post-1890-0-67020500-1424590457_thumb.jpg

Share this post


Link to post
Share on other sites

Yes I would of thought that part was in all versions....so the only other option is to "stand closer" so to speak in your view  or use the Full Camera instead of the Perspective Overviews perhaps.

 

And you do have the latest Drivers for your Videocard right?

 

Mick.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this