Materials are Displaying in Cross Section/Elevation


CelerAnser
 Share

Go to solution Solved by solver,

Recommended Posts

Hello All,

 

I think I'm missing something obvious. When I do a back clipped elevation, the materials are displaying on some areas. I've attached a picture to show what I mean. I want to make drawings that do no have this and a just outlines. Some items are displaying correctly (like the beams). Can you assist?

 

Thank you.

Elevation - Deck.png

Link to comment
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Many questions have been asked and answered. The Home Designer website is a good place to start your search.

 

Here is a video about searching the forum: https://youtu.be/dDT6wbrrVRM

 

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Link to comment
Share on other sites

45 minutes ago, solver said:

Here is a hint. You are seeing color.

Thank you - was able to do it in the Technical Illustration under 3D > Rendering Techniques. I was messing with the color, fill, pattern etc.

 

Updated my signature too. Hopefully that displays correctly.

 

I started with the self help, but came up dry and couldn't find anything searching. 

Link to comment
Share on other sites

Thanks again - that was most helpful.

 

I couldn't find anything in the Knowledge Base with more details about Vector View. If you had any reading to suggest it would be appreciated.

Specifically, the advantage of Vector View over Technical Drawing.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share