Exposed ceiling joists


Billybluesky
 Share

Recommended Posts

I need instruction on how to have my ceiling joists exposed. I can't seem to remove the finished drywall. It's a flat ceiling with wood plank floor above. Framing is built and display is on. I have read all content on "exposed" but still unable to do it.

 

Link to comment
Share on other sites

Look at your room defaults and change the ceiling finish to 0". Your view may show the plywood or OSB subfloor above, so you may need to change your subfloor to the finished flooring you are using if that's what you want to see..

Link to comment
Share on other sites

Thank you. I actually did do that and even though i unchecked the default box, it kept going back to the the default. I ended up changing ceiling finish in main default settings to 0" and that did expose the ceiling joists. Now I have a very pretty blue showing which I assume is padding under plank floor? I do not know how to remove that  layer since it does not show up in my components dialog box. Any other suggestions to this matter is appreciated.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share